windows vista et les problèmes de connexion de périphériques

Pour tout problèmes relatifs à votre OS (Operating System), Windows Seven, Vista, XP, 2000 Pro, Linux,... Cette section est également disponible pour toutes questions portant sur les drivers, votre bios ou un firmware.
Répondre
Avatar du membre
frank1939
Participant occasionnel
Participant occasionnel
Messages : 14
Enregistré le : mercredi, 03 décembre 2008, 10:17
Configuration informatique : Portable Packard-Bell Intel (R) core (TM) 2 duo CPU T5450 @1,66Hz 1,67Hz
Mémoire vive 4.00 GO
Système 32 bits
Windows vista premium
écran 17'
Configuration téléphonie : Touch flo HTC
Localisation : Rhône

windows vista et les problèmes de connexion de périphériques

Message par frank1939 »

Bonjour,
je viens d'acheter un disque du externe "WDE1u6400". Je l'ai installé le 17/11 et tout a bien fonctionné. Depuis le début de la semaine dernière je ne retrouve plus ce DD dans le poste de travail. Je n'arrive plus à l'installer car à chaque fois j'ai la mention "Il manque le pilote" et celui-ci n'arrive pas à être détecté en ligne ? Je suis allé sur le site de "Western Digital" et il est dit que ce disque dur n'a pas besoin de pilote!!!...J'ai trouvé un article disant que peut-être le fichier "infcache" dans windows était corrompu ? J'ai donc appliqué la démarche qui consiste à supprimer ce fichier, à réinstaller un périphérique autre que le DD, et à rebrancher le DD qui devrait démarrer. J'ai toujours le même message qu'il faut un pilote....
J'ai lu un article sur votre forum traitant de ce sujet. J'ai utilisé les 2 solutions proposées et aucune n'a pu résoudre mon problème.
la 1ère : lancer la recherche du pilote en i,ndiquant le chemin : "c:\windows\systeme32"
la 2ème : j'ai bien les 3 fichiers dans c:\windows\inf. En fait je ne les avais pas mais j'ai lançé une restauration du système qui m'a permis d'avoir tous ces fichiers.
Il faut préciser que j'ai exploité précédemment la solution, faite sur un autre site, qui proposait de supprimer le fichier "infcache.1", de débrancher le cable usb, éteindre le PC etc......
Je suis désespéré, car comme je l'ai dit, le disque dur externe a fonctionné, mais depuis plus rien...
Un Grand Merci d'avance pour votre aide.
Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1789
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Boitier Corsair 570X Crystal
CPU Intel Core i9-9900K
WaterCooling - Corsair H100i RGB Platinium
32 Go Corsair Vengeance RGB PRO DDR4
Asus ROG Maximus X HERO
CG : MSI Armor OC GTX1070 8 GO
Corsair k95 rgb platinum mécanique + Logitech MX master Pro (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Alimentation Corsair HX1200i

Portable :
Lenovo Thinkpad Yoga X1
Intel I7 8550U
16 Go RAM
.
NAS Synology DS415+
Configuration téléphonie : - Samsung Galaxy Note 10+
- Samsung Galaxy Note 8
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
Localisation : On the web again...What else...
Contact :

Re: windows vista et les problèmes de connexion de périphériques

Message par Keroin »

Bonjour et bienvenue frank1939 :-D (je vois que vous avez très bien su utiliser le forum donc il n'est plus besoin que je réponde à votre mail ;-) )

Alors pour votre souci il y a plusieurs causes possibles :
- défaillance du disque dur
=> suffit d'essayer de le brancher sur une autre machine pour constater si il fonctionne bien ou non...

- Alimentation du PC qui n'est pas suffisante pour alimenter trop de ports usb en même temps
=> débranchez tous les autres périphériques et tester le disque externe seul sur plusieurs prises

Si après ça le problème persiste c'est que le souci vient bien de la configuration de votre windows.

Si c'est pour Vista, ce que vous me dites me fait penser que vous avez correctement suivi le tutoriel dédié à ce problème sur notre site
=> http://www.keroinsite.com/view/News/Inf ... n_reconnus?/

Si les 3 fichiers sont bien présent dans c:\windows\inf, au moment ou vous avez tenter de relancer l'installation du driver :
Copiez ces 3 fichiers dans votre dossier C:\windows\inf et retournez dans le gestionnaire de périphériques.

Faites un double clic (gauche) sur la ligne de votre périphérique (avec son point d'exclamation) et choisissez l'option "réinstaller le driver" ou "mettre à jour le pilote".
Lui avez vous indiqué le bon chemin ? Qui doit être C:\windows\inf et non plus c:\windows\systeme32 ;-)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Avatar du membre
frank1939
Participant occasionnel
Participant occasionnel
Messages : 14
Enregistré le : mercredi, 03 décembre 2008, 10:17
Configuration informatique : Portable Packard-Bell Intel (R) core (TM) 2 duo CPU T5450 @1,66Hz 1,67Hz
Mémoire vive 4.00 GO
Système 32 bits
Windows vista premium
écran 17'
Configuration téléphonie : Touch flo HTC
Localisation : Rhône

Re: windows vista et les problèmes de connexion de périphériques

Message par frank1939 »

Merci pour votre intervention aussi rapide. Je vous confirme avoir lancer l'installation avec l'instruction c:\windows\inf.
J'ai essayé à partir des 4 ports usb. Il ne me reste plus qu'à essayer le disque dur externe sur le PC d'un ami et je vous rendrai compte.
@+
Avatar du membre
frank1939
Participant occasionnel
Participant occasionnel
Messages : 14
Enregistré le : mercredi, 03 décembre 2008, 10:17
Configuration informatique : Portable Packard-Bell Intel (R) core (TM) 2 duo CPU T5450 @1,66Hz 1,67Hz
Mémoire vive 4.00 GO
Système 32 bits
Windows vista premium
écran 17'
Configuration téléphonie : Touch flo HTC
Localisation : Rhône

Re: windows vista et les problèmes de connexion de périphériques

Message par frank1939 »

Bonjour ,
Je viens d'essayer d'utiliser le disque dur externe, objet de nos échanges, sur un autre ordinateur et il se passe la même chose que sur le mien.
Il m'est demandé de trouver un pilote.......
J'ai donc pris la décision de retourner ce disque dur à mon "fournisseur". Je me demande si j'ai bien fait d'acheter un disdque dur chez WD, à voir les réclamations que l'on peut lire sur différents forums.....
En tout cas un Grand Merci pour votre aide et peut-être à une prochaine fois, lorsque je vais recevoir le disque en remplacement!!!.....
Bien cordialement
Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1789
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Boitier Corsair 570X Crystal
CPU Intel Core i9-9900K
WaterCooling - Corsair H100i RGB Platinium
32 Go Corsair Vengeance RGB PRO DDR4
Asus ROG Maximus X HERO
CG : MSI Armor OC GTX1070 8 GO
Corsair k95 rgb platinum mécanique + Logitech MX master Pro (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Alimentation Corsair HX1200i

Portable :
Lenovo Thinkpad Yoga X1
Intel I7 8550U
16 Go RAM
.
NAS Synology DS415+
Configuration téléphonie : - Samsung Galaxy Note 10+
- Samsung Galaxy Note 8
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
Localisation : On the web again...What else...
Contact :

Re: windows vista et les problèmes de connexion de périphériques

Message par Keroin »

Ok donc le souci semble bel et bien provenir du disque dur (ou de son boitier)...
En effet, si ce souci de détection des périphériques usb est fréquent sous Vista il n'en reste pas moins qu'il serait vraiment étonnant que l'autre ordinateur sur lequel vous l'avez testé rencontre les mêmes symptômes...

Un autre test peut vous permettre d'être vraiment sûr que votre Vista n'est pas "atteint" par ce problème, il suffit de brancher un autre disque dur externe ou une simple clef usb (car tous ces périphériques utilisent le même driver) et si il n'y a pas de soucis c'est bel et bien le disque Western Digital qui pose problème ;-)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Avatar du membre
Scoob
Vient de débarquer
Vient de débarquer
Messages : 2
Enregistré le : samedi, 06 décembre 2008, 20:03

Re: windows vista et les problèmes de connexion de périphériques

Message par Scoob »

Hello,

je me permets d'apporter peut être une pierre à l'édifice concernant ce problème casse pied de périphérique USB non reconnu sous windows vista. J'ai eu le même soucis (Cet après midi encore avec un HDD externe) et j'ai essayé le tutoriel sans résultat.

La solution que j'adopte à chaque fois que cela arrive est la suivante et qui a fonctionné pour résoudre le probléme:

A noter : prévoir clavier / souris PS2 ou un accès à distance à la machine incriminée.

Je supprime absolument tous les périphériques USB du gestionnaire de périphérique et ensuite je les fait redetecter. Alors c'est un peu violent et pénible comme solution mais pour ma part ça ne rate jamais.
Avatar du membre
frank1939
Participant occasionnel
Participant occasionnel
Messages : 14
Enregistré le : mercredi, 03 décembre 2008, 10:17
Configuration informatique : Portable Packard-Bell Intel (R) core (TM) 2 duo CPU T5450 @1,66Hz 1,67Hz
Mémoire vive 4.00 GO
Système 32 bits
Windows vista premium
écran 17'
Configuration téléphonie : Touch flo HTC
Localisation : Rhône

Re: windows vista et les problèmes de connexion de périphériques

Message par frank1939 »

Bonsoir,
Merci Scoob pour ces informations complémentaires. J'ai réglé provisoirement mon problème en retournant le disque dur externe à mon fournisseur, considérant qu'il était détérioré.....Je retiens la solution proposée pour une prochaine fois...
Bonne soirée
Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1789
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Boitier Corsair 570X Crystal
CPU Intel Core i9-9900K
WaterCooling - Corsair H100i RGB Platinium
32 Go Corsair Vengeance RGB PRO DDR4
Asus ROG Maximus X HERO
CG : MSI Armor OC GTX1070 8 GO
Corsair k95 rgb platinum mécanique + Logitech MX master Pro (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Alimentation Corsair HX1200i

Portable :
Lenovo Thinkpad Yoga X1
Intel I7 8550U
16 Go RAM
.
NAS Synology DS415+
Configuration téléphonie : - Samsung Galaxy Note 10+
- Samsung Galaxy Note 8
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
Localisation : On the web again...What else...
Contact :

Re: windows vista et les problèmes de connexion de périphériques

Message par Keroin »

Bonjour et bienvenue Scoob :-D
Effectivement cette solution fonctionne parfois et j'avais oublié de la proposer à frank1939 :cry:
Néanmoins, dans ce cas précis je ne pense pas que cela aurait résolu le problème car le disque dur ne fonctionnait pas non plus sur un autre ordinateur mais merci d'avoir précisé l'astuce qui peut être utile ;-)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Avatar du membre
Scoob
Vient de débarquer
Vient de débarquer
Messages : 2
Enregistré le : samedi, 06 décembre 2008, 20:03

Re: windows vista et les problèmes de connexion de périphériques

Message par Scoob »

Hello,

Arf si le disque n'étais pas reconnu ailleurs c'était effectivement autre chose. mea culpa j'avais pas bien lu !
Répondre