Memoire utilisé /Probleme avec Zone Alarm

Pour toutes informations sur un dysfonctionnement de votre matériel, son paramétrage ou pour les demandes de conseils techniques pour optimiser au mieux les performances de vos machines ...
Répondre
Avatar du membre
Neophitopod
Participant occasionnel
Participant occasionnel
Messages : 14
Enregistré le : jeudi, 01 février 2007, 23:34

Memoire utilisé /Probleme avec Zone Alarm

Message par Neophitopod »

Bonjour,

Je n'ai pas finis avec Hamachi , mais voila.
J'ai 2 PC:
-P III 800mhz, 256 Mo de ram
-Intel Celeron 3.2 Ghz , 720 Mo de ram(j'ai rajouté une barrete de 512 MO,DDR1 200mhz)

Tout 2 fonctionnent sur XP,et la ou est mon "problemes" est que l'un utilise 116 mo de memoire en permanence(P III), tandis que l'autre en utilise 234(Intel Celeron), alors qu'ils ont les mêmes application de lancer (c'est a dire Aucune,si ce n'est windows)

(Le PIII n'utilise que 102 MO lors d'un Scan disque...)

>>J'ai tout desactivé pour comparé
-Hamachi
-VNC(Qui n'est que sur L'intel Celeron(appelons le L'IC)inutiliser pour le moment)
-Zone Alarm ( qui n'est que sur L'IC lui aussi)(desactivé juste le temps d'ecrire mon message
-Et la mule, Emule, qui encore une fois n'est que sur L'IC

Pourquoi l'un utilise plus que l'autre?


Tout autre probleme, mais je ne pense pas etre au bonne endroits.
Zone Alarm ne veut pas s'installer sur mon PIII,lles appliaction( j'ai 3 versions) ne se lance pas.
J'avais chercher a une epoque la raison ,en vain...
Pourriez vous m'aider a votre tours ?
Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1789
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Boitier Corsair 570X Crystal
CPU Intel Core i9-9900K
WaterCooling - Corsair H100i RGB Platinium
32 Go Corsair Vengeance RGB PRO DDR4
Asus ROG Maximus X HERO
CG : MSI Armor OC GTX1070 8 GO
Corsair k95 rgb platinum mécanique + Logitech MX master Pro (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Alimentation Corsair HX1200i

Portable :
Lenovo Thinkpad Yoga X1
Intel I7 8550U
16 Go RAM
.
NAS Synology DS415+
Configuration téléphonie : - Samsung Galaxy Note 10+
- Samsung Galaxy Note 8
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
Localisation : On the web again...What else...
Contact :

Message par Keroin »

Et bein tu es un acharné toi :mrgreen: Mais bon essayer de comprendre un peu les méandres de ce qui peut se passer dans la tour est une bonne chose ;-)

Alors allons y :
Tout 2 fonctionnent sur XP,et la ou est mon "problemes" est que l'un utilise 116 mo de memoire en permanence(P III), tandis que l'autre en utilise 234(Intel Celeron), alors qu'ils ont les mêmes application de lancer (c'est a dire Aucune,si ce n'est windows)
Les deux machines ne sont pas du tout les mêmes donc la consommation mémoire peu s'expliquer par une meilleure "aisance" du système sur le Celeron.
En effet, le système a plus de mémoire donc il en utilise plus, le Celeron doit quand même te paraitre beaucoup plus rapide à réagir que le PIII non ?

Concernant le détail il faut aussi regarder si il n'y a pas une bestiole qui tourne derrière (spyware/malware) et qui grignote de la mémoire. Peuvent être très gourmand ces trucs là.
=> Scan avec des antispywares.

Vérifier également au niveau des processus (Ctrl + Alt + Suppr) => Processus et repérer les processus qui dans un cas consomment plus que dans l'autre.

Au niveau des barettes de RAM, elles ne sont certainement pas de la même marque/même modéle ?
D'une marque à l'autre il peut y avoir des performances très différentes.
Pourquoi l'un utilise plus que l'autre?
Comme vu plus haut, il n'y a qu'une réponse, ce sont deux configs différentes ;-)
Tout autre probleme, mais je ne pense pas etre au bonne endroits.
Zone Alarm ne veut pas s'installer sur mon PIII,lles appliaction( j'ai 3 versions) ne se lance pas.
J'avais chercher a une epoque la raison ,en vain...
Pourriez vous m'aider a votre tours ?
En informatique tout évolue très vite et il ne faut pas hésiter à chercher ailleurs quand on n'a pas le résultat que l'on souhaite (surtout avec un logiciel). Un PIII 800 mhz avec 256 mo de ram c'est vraiment le strict minimum pour faire tourner un XP de manière "fluide". Dès que tu lances une grosse appli, l'OS doit passé en mode "diapo" et lagger tout le temps...Zone Alarm comme tous les soft à besoin de mémoire pour surveiller les ports du PC , comme la majorité des 256 de RAM sont réquisitionnés par XP, il ne doit pas rester grand chose à ZA qui ne veut veut pas se lancer pour défaut de mémoire disponible. :sm31:
Pour Zone Alarm, je crois que tu devrais vraiment ne plus utiliser ce pare-feu car, de ce que j'en lit sur le net depuis plusieurs années, il n'apporte que des problèmes.
Je te conseille de te tourner vers KPF (Kerio Personnal Firewal) qui, une fois configuré et personnalisé et l'un des meilleurs ;-)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Répondre